This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 66501 - While downloading updates, description scrollbar is unavailable
While downloading updates, description scrollbar is unavailable
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-11 10:57 EDT by Chris Pepper
Modified: 2015-01-07 18:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 15:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Pepper 2002-06-11 10:57:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc3)
Gecko/20020523

Description of problem:
While downloading updates with long descriptions, up2date (graphical version)
shows a description field with a scroll box. Unfortunately, since there's a
watch cursor and interaction is not allowed, the scroll bar is useless.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download an update with a description that doesn't fit in the box.
2. Try to scroll to see the whole thing.

Additional info:
Comment 1 Adrian Likins 2002-08-08 22:58:06 EDT
hmm, indeed...
Comment 2 Adrian Likins 2004-08-20 15:26:57 EDT
at some point, up2date will be rewritten to use async networking,
which will resolve this problem.

Note You need to log in before you can comment on or make changes to this bug.