This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 665296 - [abrt] gedit-2:2.30.4-1.fc14: gtk_notebook_button_release: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.30.4-1.fc14: gtk_notebook_button_release: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 701480
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:718e4e6c68edde453a846a8a330...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-23 01:59 EST by Dave Jeffery
Modified: 2012-03-20 15:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:14:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.45 KB, text/plain)
2010-12-23 01:59 EST, Dave Jeffery
no flags Details

  None (edit)
Description Dave Jeffery 2010-12-23 01:59:18 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gedit
comment: I'm not quite sure what I did - I just tried to close a project so I could open another one.
component: gedit
crash_function: gtk_notebook_button_release
executable: /usr/bin/gedit
kernel: 2.6.35.9-64.fc14.i686
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1293087086
uid: 500

How to reproduce
-----
1. Tried to close a project to open a new one.
2.
3.
Comment 1 Dave Jeffery 2010-12-23 01:59:21 EST
Created attachment 470383 [details]
File: backtrace
Comment 2 abibabou 2011-02-25 10:03:22 EST
Package: gedit-2:2.30.4-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.open and close gedit
2.
3.
Comment 3 abibabou 2011-04-10 17:22:12 EDT
Package: gedit-2:2.30.4-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.open php file
2.copy content with ctrl + c
3.
Comment 4 abibabou 2011-04-24 17:45:15 EDT
Package: gedit-2:2.30.4-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.open and close files from a zip folder
2.
3.
Comment 5 abibabou 2011-04-24 17:45:37 EDT
Package: gedit-2:2.30.4-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.open and close files from a zip folder
2.
3.
Comment 6 abrt-bot 2012-03-20 15:14:11 EDT
Backtrace analysis found this bug to be similar to bug #701480, closing as duplicate.

Bugs which were found to be similar to this bug: 
  geany: bug #596267, bug #640405, bug #645990, bug #682483, bug #772566
  gedit: bug #611724, bug #613147, bug #613211, bug #632952, bug #655548, bug #692597, bug #718936
  gtk2: bug #701480
  meld: bug #609459
  textflow: bug #691388

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 701480 ***

Note You need to log in before you can comment on or make changes to this bug.