Bug 666280 - [abrt] remmina-0.7.5-3.fc13: remmina_connection_holder_toolbar_autofit_restore: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
Summary: [abrt] remmina-0.7.5-3.fc13: remmina_connection_holder_toolbar_autofit_restor...
Status: CLOSED DUPLICATE of bug 620106
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:be439432e051135668afe6c5d6f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-29 23:29 UTC by Penelope Fudd
Modified: 2010-12-30 08:10 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-12-30 08:10:39 UTC


Attachments (Terms of Use)
File: backtrace (17.03 KB, text/plain)
2010-12-29 23:29 UTC, Penelope Fudd
no flags Details

Description Penelope Fudd 2010-12-29 23:29:25 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: remmina
comment: Just testing remmina for the first time with Apple's slightly nonstandard VNC service.  I'm not impressed, as it crashes every time I connect, right after entering the password.
component: remmina
crash_function: remmina_connection_holder_toolbar_autofit_restore
executable: /usr/bin/remmina
kernel: 2.6.34.7-61.fc13.i686.PAE
package: remmina-0.7.5-3.fc13
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1293665267
uid: 0

How to reproduce
-----
1. Start remmina for the very first time
2. Do a 'vnc connect' to a macosX server
3. Enter a password
4. remmina crashed

Comment 1 Penelope Fudd 2010-12-29 23:29:27 UTC
Created attachment 471116 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-12-30 08:10:39 UTC

*** This bug has been marked as a duplicate of bug 620106 ***


Note You need to log in before you can comment on or make changes to this bug.