Bug 66635 - RFE: Choice of games (X / non-X) during installation as one is watching the installation bar go along
RFE: Choice of games (X / non-X) during installation as one is watching the i...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-12 16:08 EDT by Richard Black
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-12 16:08:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Black 2002-06-12 16:08:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
RFE: Choice of games (X / non-X) during installation as one is watching the 
installation bar go along.

It would be nice, since the installation times seem to be increasing, if after 
all the choices were made, you could relax with a game or two while the system 
finishes installing.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Michael Fulbright 2002-06-13 12:32:49 EDT
Heh I know other distributions do this but its added complexity without any real
gain.  Go buy a playstation and relax during the install :)

Note You need to log in before you can comment on or make changes to this bug.