Bug 66636 - RFE: Choice to further configure the system (x-windows, etc) while installation (file copy portion of install) is taking place
Summary: RFE: Choice to further configure the system (x-windows, etc) while installati...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-12 20:11 UTC by Richard Black
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 02:38:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Black 2002-06-12 20:11:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
RFE: Choice to further configure the system (x-windows, etc) while installation 
(file copy portion of install) is taking place.

It would be nice if one could further configure the system while the file copy 
is placed in the background.  One could configure X-windows, NICs, virtual 
NICs, ...

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Michael Fulbright 2002-06-13 16:31:58 UTC
We're working to simplify the installer so we can maintain it better and this
sounds like more complexity than I'd want to take on.

What would be the advantage? The installer will still take the same amount of time.

Comment 2 Richard Black 2002-06-13 16:56:11 UTC
The installer may still take the same amount of time; however, you get some of 
your configuration tasks out of the way.  These tasks could include any 
configuration choices that come after the file copy (X-Windows, boot floppy, 
etc) or could include real system configuration: hostname, ip addresses/dhcp, 
virtual nics, /etc/fstab, /etc/exports, apache configuration, samba 
configuration, etc.

The number of additional configuration screens in the later choice should be 
kept to a simple amount of work, I understand you can't add everything there -- 
that would be just nuts.

Probably not worth the effort, but it was a thought since other OSs have 
similar features.  I just wanted to give this idea some visibility since I've 
had the idea for a while.


Note You need to log in before you can comment on or make changes to this bug.