Bug 66642 - RFE: Need ability to control an install remotely such as forwarding the anaconda installer or using VNC
RFE: Need ability to control an install remotely such as forwarding the anaco...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-12 16:30 EDT by Richard Black
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-13 12:29:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Richard Black 2002-06-12 16:30:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
RFE: Need ability to control an install remotely such as forwarding the 
anaconda installer or using VNC

Forwarding the anaconda installer could be implemented using the DISPLAY 
variable.

VNC might be a little nicer due to the fact of the connectionless state VNC 
provides; however, guessing the IP address of the install may be fun, so a 
combination of both forwarding and VNC might be good.  Could be that forwarding 
will inform you of the IP and you can then connect to it using VNC.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Michael Fulbright 2002-06-13 12:29:04 EDT
Good idea will consider for a future release.
Comment 2 Michael Fulbright 2002-09-27 17:33:19 EDT
We do not see this as a priority given our customer feedback.
Comment 3 Miloslav Trmac 2002-09-29 16:31:07 EDT
if you really need it, see docs/making-screenshots in anaconda SRPM
but it's kinda inconvenient
Comment 4 Aleksey Nogin 2002-09-30 20:33:32 EDT
Isn't this already fixed? Booting with "display=xxx:yyy" already causes anaconda
to display on another machine (still need to go trhough the first several text
screens locally or via a serial console).

OTOH, doing it with VNC could be even better...

Note You need to log in before you can comment on or make changes to this bug.