Bug 666583 - [abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: Process /usr/bin/pcmanfm was kille...
Status: CLOSED DUPLICATE of bug 722362
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:84493e43ddf9e61e73ae4557cac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-31 23:37 EST by dark.scorpie
Modified: 2012-03-21 12:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:25:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (13.40 KB, text/plain)
2010-12-31 23:37 EST, dark.scorpie
no flags Details

  None (edit)
Description dark.scorpie 2010-12-31 23:37:28 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: g_file_make_directory_with_parents
executable: /usr/bin/pcmanfm
kernel: 2.6.35.10-74.fc14.i686
package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Try to rescue file from a trash bin.
time: 1293856456
uid: 500
Comment 1 dark.scorpie 2010-12-31 23:37:31 EST
Created attachment 471313 [details]
File: backtrace
Comment 2 dark.scorpie 2011-01-04 11:24:16 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. delete some file to trash bin .
2. delete folder, where file was . 
3. try to rescue file from trash bin.
Comment 3 Emmanuel Goldstein 2011-01-23 23:00:39 EST
Package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
restored a .tar.gz file from trash
Comment 4 abrt-bot 2012-03-21 12:25:55 EDT
Backtrace analysis found this bug to be similar to bug #722362, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 722362 ***

Note You need to log in before you can comment on or make changes to this bug.