Bug 666843 - libical - crash in comp_subject
libical - crash in comp_subject
Status: CLOSED DUPLICATE of bug 664329
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libical (Show other bugs)
6.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
: Patch
Depends On:
Blocks: 666326 666916
  Show dependency treegraph
 
Reported: 2011-01-03 06:57 EST by ritz
Modified: 2013-05-13 05:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-13 05:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch based on upstream (86.28 KB, patch)
2011-01-03 06:57 EST, ritz
no flags Details | Diff

  None (edit)
Description ritz 2011-01-03 06:57:58 EST
Created attachment 471466 [details]
patch based on upstream

Description of problem:
allow control of how unknown parameters in properties are handled.


Additional info:
patch required for 
https://bugzilla.redhat.com/process_bug.cgi
Comment 1 RHEL Product and Program Management 2011-01-07 11:03:18 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 2 Milan Crha 2011-01-17 05:20:53 EST
What about rebasing libical in RHEL to 0.46, rather than such a large patch? The "patched required for" is bug #666326.
Comment 3 ritz 2011-01-17 08:34:16 EST
Hi @Milan

  sounds fair to me. Would close quite a few "bugs", I have filled against libical.
Comment 4 Milan Crha 2013-05-13 05:12:36 EDT
The libical rebase is also asked at bug #664329, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 664329 ***

Note You need to log in before you can comment on or make changes to this bug.