Bug 666886 - eds - crasher
eds - crasher
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
6.0
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
: Patch
Depends On: 883014
Blocks: 645519
  Show dependency treegraph
 
Reported: 2011-01-03 11:22 EST by ritz
Modified: 2013-06-27 03:54 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-data-server-2.32.3-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 03:54:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch based on upstream code (3.45 KB, patch)
2011-01-03 11:22 EST, ritz
no flags Details | Diff

  None (edit)
Description ritz 2011-01-03 11:22:47 EST
Created attachment 471510 [details]
patch based on upstream code

Description of problem:
crashers

Additional Info:
commit 9e517f5deb22ee2ad937afad5ef0b6969ffd55ae
Author: Milan Crha <mcrha@redhat.com>
Date:   Wed May 12 11:19:05 2010 +0200

    Bug #612596 - Crash in gnome_keyring_item_info_free from e-passwords.c

commit d054b8c7640513bebef0aa022a979a232970a286
Author: Milan Crha <mcrha@redhat.com>
Date:   Mon Jul 12 16:44:25 2010 +0200

    Bug #618938 - Crash when reading calendar acknowledgement message

commit a6a903484b17a3d35ba084cacd96c6e2d9c15cf3
Author: Matthew Barnes <mbarnes@redhat.com>
Date:   Thu Nov 4 14:16:17 2010 -0400

    ENameSelectorDialog: Fix a potential string comparison crash
Comment 1 RHEL Product and Program Management 2011-01-07 10:48:26 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 Milan Crha 2011-01-17 05:39:35 EST
Chunk from libedataserverui/e-name-selector-entry.c is part of bug #666879, is it just a typo? I'm fine to commit these to evolution-data-server, only add here steps for a reproducer. Thanks in advance.
Comment 5 Suzanne Yeghiayan 2011-03-28 17:15:18 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains 
unresolved, it has been rejected as it is not proposed as an 
exception or blocker.

Red Hat invites you to ask your support representative to 
propose this request, if appropriate and relevant, in the 
next release of Red Hat Enterprise Linux.
Comment 8 Milan Crha 2013-05-09 08:43:00 EDT
Both upstream fixes are part of the 2.32.3, thus I made this depend on the rebase bug.
Comment 11 Milan Crha 2013-06-27 03:54:19 EDT
I'm closing this, it's part of the rebase.

Note You need to log in before you can comment on or make changes to this bug.