Bug 667165 - Please add notation that the example script is for JBossAS 4.x servers
Please add notation that the example script is for JBossAS 4.x servers
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-04 12:34 EST by dsteigne
Modified: 2013-09-04 05:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 05:48:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dsteigne 2011-01-04 12:34:41 EST
Description of problem:
In the 2.4 CLI Guide, Chapter 4, Section 4.2 Creating a new Resource, please add a Notation that this example is for JBossAS 4.x not 5.x servers.  Specifically, the Plugin name and the deployConfig properties, they are different for AS 5.x and this has caused confusion with the customers writing their scripts based on the example.

Version-Release number of selected component (if applicable):
2.4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Robert Buck 2011-11-29 10:32:20 EST
Step #2, js code indentation issue.
Comment 3 Deon Ballard 2011-12-04 22:58:31 EST
Looks like a stray tab got into the example. Should be fixed now.
Comment 4 Heiko W. Rupp 2013-09-04 05:48:17 EDT
Closing as the documentation has been updated long time ago.

Note You need to log in before you can comment on or make changes to this bug.