Bug 66758 - install fails on LC2000 and LH4
install fails on LC2000 and LH4
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-15 15:00 EDT by Jason Dravet
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-16 23:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Dravet 2002-06-15 15:00:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I put in the first CD and boot my HP NetServer LC2000.  The installation 
starts, I answer the questions, and files begin to install.  The error message 
is "Redhat install error due to media failure, or lack of hard disk and or 
hardware problem."  It stop on gtk-docs.  I figured I burn to a bad CD.  So I 
burn another copy and start over.  Same thing happened.  I figured I might have 
downloaded a bad ISO image, so I downloaded a new image, burned it to a CD, and 
again it blows up in the same spot.  I start again and choose not to install 
gtk.  The install skipped gtk, but still died.  The problem happens on my HP 
Netserver LH4 too, but with a differnet file.  I think the problem is with the 
megaraid driver.  The specific area where the problem might be is the fix for 
Bug # 62395.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RedHat 7.3 on a HP NetServer LC2000.
2. Select install everything.
3. During the RPM installs the install will fail.
	

Actual Results:  I got the error Redhat install error due to media failure, or 
lack of
hard disk and or hardware problem.


Expected Results:  the install should have been successful

Additional info:

This might be release to bug 62395
Comment 1 Jeremy Katz 2002-06-16 23:26:55 EDT
Have you verified your CDs using the mediacheck functionality provided in Red
Hat Linux 7.3?  Boot and type 'linux mediacheck' at the syslinux prompt and
check all of your CDs.

Additionally, when it stops, do you see any errors on tty4?
Comment 2 Jason Dravet 2002-06-19 16:41:52 EDT
I am sorry it took so long to reply.  The mediachecks failed.  I burnned 
another set of CDs and had the same problem.  It turns out the problem is with 
the burnner.  

Jason

Note You need to log in before you can comment on or make changes to this bug.