Bug 667845 - audit.rules(7) manpage fix
audit.rules(7) manpage fix
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Steve Grubb
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-06 19:48 EST by John Bradshaw
Modified: 2012-01-30 11:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-30 11:33:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
audit.rules(7) patch (1.55 KB, patch)
2011-01-06 19:48 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-01-06 19:48:39 EST
Created attachment 472165 [details]
audit.rules(7) patch

Description of problem:
Spelling error in audit.rules(7)

Version-Release number of selected component (if applicable):
audit-1.7.17-3.el5

How reproducible:
Always

Steps to Reproduce:
1. man 7 audit.rules
  
Actual results / Expected results / Additional info:
See patch
Comment 1 Steve Grubb 2011-01-15 09:36:42 EST
Patch committed upstream. Thanks.
Comment 2 Ondrej Vasik 2011-03-09 15:33:21 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 3 Steve Grubb 2012-01-30 11:33:05 EST
Closing since the patch was committed upstream and a new package will be released soon.

Note You need to log in before you can comment on or make changes to this bug.