Bug 66834 - geyes does not scale
geyes does not scale
Status: CLOSED DEFERRED
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
beta4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 12:14 EDT by Gene Czarcinski
Modified: 2014-02-04 00:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 15:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-06-17 12:14:14 EDT
Description of Problem:
Gnome initially comes up with a very small (thin) panel and the geyes_applet
appears to scale properly to this size.  However, when the panel is resized to a
more reasonable size ("48"), geyes does not scale.


Release 7.3.91
Comment 1 Havoc Pennington 2002-06-17 14:31:01 EDT
Too-small panel is fixed, geyes issue forwarded upstream here:
 http://bugzilla.gnome.org/show_bug.cgi?id=85677

Will get the geyes fix if it's fixed upstream.
Comment 2 Gene Czarcinski 2002-08-18 17:05:19 EDT
I have relooked at this problem and believe it may be a redhat configuration
"problem" (undesireable feature) rather than a true bug in geyes.

It turns out that geyes CAN be resized. However, the current default is
"default-tiny".  Changing this to "default" give a proper size for the 48 panel.

If you feel strongly that this is an upstream problem, close it and I won't
fight it.  Just trying to make the final product look better.
Comment 3 Havoc Pennington 2002-08-18 17:54:12 EDT
When you talk about "default-tiny" and "default" where are you seeing that setting?

I don't think we have any Red Hat specific geyes patches, afaik.
Comment 4 Gene Czarcinski 2002-08-18 20:04:45 EDT
Bute maybe you should.

Changing geyes properties to a "laeger" size resulted in a visual OK.
Comment 5 Gene Czarcinski 2002-08-19 15:03:38 EDT
It may be that you believe that it will be more confusing if the panel does not
reduce when a user chooses a small panel size such as 36 pixels.  That may be
true but I believe that the small geyes is even more confusing.
Comment 6 Havoc Pennington 2002-08-19 15:21:17 EDT
Oh, I see what you mean now. It has themes and each theme is a fixed size.

Given this setup, the small size is the right default IMO as growing the panel
is worse than not filling it IMO.

Changing the basic premise of the setup is something I'd like to see done
upstream rather than on the Red Hat level. So basically the upstream bug is the
right place 
to get this fixed.
Comment 7 Gene Czarcinski 2002-08-19 15:51:44 EDT
That works for me.

Note You need to log in before you can comment on or make changes to this bug.