Bug 66855 - Problems opening ADSL connection (PPP)
Problems opening ADSL connection (PPP)
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 15:39 EDT by Erwin Vogeleer
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug msgbox (20.96 KB, image/jpeg)
2002-06-17 15:40 EDT, Erwin Vogeleer
no flags Details

  None (edit)
Description Erwin Vogeleer 2002-06-17 15:39:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
See service request 205436
I can install:
- Networkcard
- Install xDSL device (using SpeedTouch Home - with ethernet card no USB)
When I want to open a connection I get the msg:
Application "rp3" (process 16322) has crashed due to a fatal error 
(Segmentation fault)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install 3Com network card
2. Install xDSL device with internet-druid
3. Open ADSL connection with RH PPP dialer
	

Actual Results:  I get the above mentioned message

Expected Results:  A connection to my ISP

Additional info:

The network card (3Com EtherLink XL 10/100 PCI For Complete PC Management NIC 
(3C905C-TX)) works under WinXp and Win2000.
The modem I'm using is the Alcatel Speed Touch Home (no USB but ethernet)
I'm working with a Intel PIV 1.7GHz
Comment 1 Erwin Vogeleer 2002-06-17 15:40:20 EDT
Created attachment 61284 [details]
Bug msgbox
Comment 2 Bill Nottingham 2006-08-07 14:55:06 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 12:18:23 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.