Bug 66865 - Help broken due to missing components
Help broken due to missing components
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: w3m (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 16:33 EDT by Michal Jaegermann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-18 01:47:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-06-17 16:33:28 EDT
Description of Problem:

An attempt to bring help, with 'H', in w3m results in an empty screen.

The reason for that the current version of w3m attempts to execute
/usr/lib/w3m/w3mhelp.cgi which is a Perl script with the following lines:

require "w3mhelp-funcname.pl";
require "w3mhelp-funcdesc.en.pl";

and these two files are nowhere to be found.  Sure enough an attempt
to execute directly /usr/lib/w3m/w3mhelp.cgi results in:
Can't locate w3mhelp-funcname.pl in @INC (@INC contains: ..... )

This bug has nothing in common with a closed #51197.

Version-Release number of selected component (if applicable):
w3m-0.3-1
Comment 1 Akira TAGOH 2002-06-18 02:54:02 EDT
should be fixed in 0.3-4.

Note You need to log in before you can comment on or make changes to this bug.