Bug 66876 - gturing not included in gnome-games
gturing not included in gnome-games
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-games (Show other bugs)
7.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 17:43 EDT by Eric Fallon
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-17 17:44:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Fallon 2002-06-17 17:43:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i586; U;) Gecko/20020509

Description of problem:
All the documentation for gturing exists but the program gturing is not
installed. The gturing binary is not part of the RPM's file list. Only the
gturing docs are.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to run gturing.
2. Cannot be found.
3.
	

Additional info:
Comment 1 Havoc Pennington 2002-07-10 18:31:11 EDT
I think we left it out on purpose because not even the author of the game could
explain how to play it. ;-)

Anyway, it's no longer in the upstream gnome-games, so not an issue anymore.

Note You need to log in before you can comment on or make changes to this bug.