Bug 66884 - Raw Hide package httpd is missing for reporting
Raw Hide package httpd is missing for reporting
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
high Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 22:05 EDT by R P Herrold
Modified: 2007-03-26 23:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-17 22:05:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2002-06-17 22:05:44 EDT
For Raw Hide, package httpd, which is at version 2.0.36 and which I built from
srpm is erroring, and I wished to add the bug below:

root@couch conf]# rpm -qa | grep http
httpd-devel-2.0.36-3
httpd-manual-2.0.36-3
httpd-2.0.36-3
[root@couch conf]#


is missing.  I wished to file an error as to the home directories in httpd2's
config file

trying to pull http://127.0.0.1/~herrold/ -- with a cusrom public_html,  of
pubhtml (which has been my practice since about 1994, I get:

[Mon Jun 17 21:58:05 2002] [error] [client 127.0.0.1] File does not exist:
/var/www/html/herrold
[root@couch conf]# joe httpd.conf
Processing '/etc/joe/joerc'...done
Processing '/etc/joe/joerc'...done
   (I inspect to confirm the settings are right)
File httpd.conf not changed so no update needed.
[root@couch conf]# grep herrold /etc/passwd
herrold:x:500:500::/home/herrold:/bin/bash
[root@couch conf]#
Comment 1 R P Herrold 2002-09-30 22:04:56 EDT
present now == closing

Note You need to log in before you can comment on or make changes to this bug.