Bug 668884 - Switch on use of NSS for krb5 crypto
Switch on use of NSS for krb5 crypto
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: krb5 (Show other bugs)
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Nalin Dahyabhai
BaseOS QE Security Team
: FutureFeature
Depends On: 642417 668055
Blocks: 668887
  Show dependency treegraph
Reported: 2011-01-11 17:27 EST by Nalin Dahyabhai
Modified: 2015-04-03 08:44 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-04-03 08:44:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2011-01-11 17:27:59 EST
Description of problem:
Kerberos 5 1.9 lets us use NSS in place of the built-in versions of a number of libk5crypto operations.  We do need to turn that on at compile-time, though.

Note You need to log in before you can comment on or make changes to this bug.