Bug 668908 - [abrt] notification-daemon-0.5.0-1.fc14: g_type_check_instance_cast: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc14: g_type_check_instance_cast: Process ...
Status: CLOSED DUPLICATE of bug 701165
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:881443c39481cc14086b5e74f4f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-11 20:16 EST by jameshusby
Modified: 2013-03-05 23:06 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:22:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.01 KB, text/plain)
2011-01-11 20:16 EST, jameshusby
no flags Details

  None (edit)
Description jameshusby 2011-01-11 20:16:28 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: g_type_check_instance_cast
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.10-74.fc14.x86_64
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1294792518
uid: 500

How to reproduce
-----
1. no idea
2.
3.
Comment 1 jameshusby 2011-01-11 20:16:36 EST
Created attachment 472932 [details]
File: backtrace
Comment 2 Lukas Bezdicka 2011-01-12 05:15:18 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Random crash
Comment 3 jameshusby 2011-01-14 23:21:09 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. hibernate
2. restore
3.crash
Comment 4 jameshusby 2011-01-31 17:35:35 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.don't know
2.
3.
Comment 5 Florian Ludwig 2011-02-23 12:14:36 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I plugged in a network cable
2. I did not get a popup that I'm connected to a new network but a notification that the notification deamon broke.
Comment 6 Matthew Truch 2011-03-01 13:39:03 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Disconnected external monitor.  System adjusted properly, but the notification daemon crashed as a result.  Doesn't usually happen.
Comment 7 Tobias Mueller 2011-03-04 18:41:37 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I guess I resumed from suspend
2.
3.
Comment 8 jameshusby 2011-03-08 20:04:41 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. no idea
2.
3.
Comment 9 jameshusby 2011-03-12 10:12:17 EST
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. shut down cumputer
2. crash on shutdown or reboot
3.
Comment 10 oxx2k-bugzilla 2011-03-26 00:55:49 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.i DON'T KNOW
2.
3.


Comment
-----
I DON'T KNOW WHAT HAPPENED
Comment 11 Jan Willies 2011-03-30 17:24:14 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. pulled power chord from laptop
2.
3.
Comment 12 jameshusby 2011-04-05 20:16:36 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. closed lid on laptop
2. opened lid on laptop
3. System freak
Comment 13 jameshusby 2011-04-08 15:47:47 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.standby
2.
3.
Comment 14 Nilesh Patil 2011-04-14 01:21:36 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Not sure how to reproduce.
Comment 15 Max E 2011-04-15 10:10:57 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Opened Firefox
2. Notification Daemon died
3.


Comment
-----
Sorry to be so vague, but I was opening Firefox at the time and the system crashed....Don't know what else to say really.
Comment 16 jameshusby 2011-04-21 09:26:22 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.no clue
2.
3.
Comment 17 Tobias Mueller 2011-04-30 12:49:35 EDT
Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. dunno really
2.
3.
Comment 18 abrt-bot 2012-03-30 11:22:50 EDT
Backtrace analysis found this bug to be similar to bug #701165, closing as duplicate.

Bugs which were found to be similar to this bug: bug #612502, bug #629915, bug #636253, bug #645836, bug #668675, bug #681923, bug #699681, bug #701165

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 701165 ***

Note You need to log in before you can comment on or make changes to this bug.