Bug 66895 - parse commented fstab entries right
parse commented fstab entries right
Status: CLOSED DUPLICATE of bug 65249
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-18 00:48 EDT by Pete Zaitcev
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-19 15:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2002-06-18 00:48:39 EDT
Description of Problem:

Running mkinitrd on my machine produces this:

ls: #LABEL=/123
/dev/hda2: No such file or directory
/sbin/mkinitrd: [: : integer expression expected

This obviously happens because my fstab looks like this:

#LABEL=/123             /                       ext2    defaults        1 1
/dev/hda2               /                       ext2    defaults        1 1

Version-Release number of selected component (if applicable):

mkinitrd-3.3.10-1

How Reproducible:

100%

Additional information:

This is visible when installing new kernels, running mkbootdisk, etc.
I state that editing that I did on fstab is legal.
Comment 1 Pete Zaitcev 2002-06-19 15:06:44 EDT
See also bug 50819. Not quite regression or a dup, but may be similar.
Comment 2 Pete Zaitcev 2002-06-19 15:09:18 EDT
Oh duh - a dup of bug 65249.


*** This bug has been marked as a duplicate of 65249 ***

Note You need to log in before you can comment on or make changes to this bug.