This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 668994 - gst-inspect-0.10(1) manpage fix
gst-inspect-0.10(1) manpage fix
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-12 06:54 EST by John Bradshaw
Modified: 2011-03-10 10:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-10 10:20:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gst-inspect-0.10(1) patch (583 bytes, patch)
2011-01-12 06:54 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2011-01-12 06:54:06 EST
Created attachment 473002 [details]
gst-inspect-0.10(1) patch

Description of problem:
Spelling mistake in gst-inspect-0.10(1)
/usr/share/man/man1/gst-inspect-0.10.1.gz

Version-Release number of selected component (if applicable):
gstreamer-0.10.20-3.el5.src.rpm

How reproducible:
Always

Steps to Reproduce:
1. man 1 gst-inspect-0.10
  
Actual results / Expected results / Additional info:
See patch
Comment 1 Ondrej Vasik 2011-03-09 15:32:06 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.
Comment 2 Benjamin Otte 2011-03-10 10:20:51 EST
This typo has been fixed upstream since GStreamer 0.10.31, so I'm closing this.

Note You need to log in before you can comment on or make changes to this bug.