Bug 66906 - Second stage does not match boot disk (netstg1.img & bootnet.img)
Second stage does not match boot disk (netstg1.img & bootnet.img)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-18 08:13 EDT by Juhani Jaakola
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-02 16:10:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juhani Jaakola 2002-06-18 08:13:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T312461)

Description of problem:
When installing via FTP from ftp.redhat.com (or ftp.funet.fi) using 
bootnet.img, the installer loads netstg1.img. After that the installer gives 
error message "The second stage of the install which you have selected does not 
match the boot disk which you are using. This shouldn't happen, and I'm 
rebooting your system now.". Virtual console 3 shows "Getting ready to spawn 
shell now." Virtual Console 4 shows error message "<4>VFS: Can't find ext2 
filesystem on dev loop(7,0)."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot using bootnet.img
2. Select english, keyboard fi-latin1, enter my IP, enter FTP server

	

Actual Results:  The installer loads netstg1.img. After that the installer 
gives error message "The second stage of the install which you have selected 
does not match the boot disk which you are using. This shouldn't happen, and 
I'm rebooting your system now.". Virtual console 3 shows "Getting ready to 
spawn shell now." Virtual Console 4 shows error message "<4>VFS: Can't find 
ext2 filesystem on dev loop(7,0)."

Expected Results:  The installation process should have continued.


Additional info:

We tried this on two different machines with exactly the same results.
Comment 1 Jeff Stern 2002-06-18 15:04:25 EDT
i have exact same problem. vc's 3 & 4 say same thing, as well.
Comment 2 Jeremy Katz 2002-06-19 19:55:34 EDT
Are you still having this problem?
Comment 3 Juhani Jaakola 2002-06-20 06:15:51 EDT
Now the FTP site contains an updated netstg1.img file (dated 17 June 2002) and 
now the installation doesn't give that error message any more. The bad 
netstg1.img was dated 14 June 2002 if I recall correctly.
Comment 4 Mike McLean 2003-01-02 13:47:42 EST
This bug has been inappropriately marked MODIFIED. Please review the bug life
cycle information at 
http://bugzilla.redhat.com/bugzilla/bug_status.cgi

Changing bug status to ASSIGNED.
Comment 5 Jeremy Katz 2003-01-02 16:10:00 EST
Reclosing -- this was due to a bad mirror

Note You need to log in before you can comment on or make changes to this bug.