Bug 66939 - lesstif lacks XFree86 requirement
Summary: lesstif lacks XFree86 requirement
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lesstif (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-18 20:51 UTC by Steve Snyder
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-18 20:51:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Snyder 2002-06-18 20:51:18 UTC
Description of Problem:

The lesstif-0.93.18-2 RPM package does not list XFree86 as a requirement even
though the software it contains actually requires this environment

Version-Release number of selected component (if applicable):

lesstif-0.93.18-2

How Reproducible:

Always.

Steps to Reproduce:

1. rpm -q --requires lesstif


Actual Results:

[root@helios txtfiles]# rpm -q --requires lesstif
/sbin/ldconfig
/sbin/ldconfig
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
ld-linux.so.2
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)

Expected Results:

Should include a requirement that XFree86 be installed.

Additional Information:

Comment 1 Ngo Than 2002-06-19 15:28:45 UTC
it's fixed in 0.93.18-4


Note You need to log in before you can comment on or make changes to this bug.