Bug 669551 - [abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: lookup_iface_entry_I: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: lookup_iface_entry_I: Process /usr...
Status: CLOSED DUPLICATE of bug 723580
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:e5cd261e725cd1703f79ce5a23a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-13 17:56 EST by flashl
Modified: 2012-03-21 11:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.67 KB, text/plain)
2011-01-13 17:56 EST, flashl
no flags Details

  None (edit)
Description flashl 2011-01-13 17:56:25 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: lookup_iface_entry_I
executable: /usr/bin/pcmanfm
kernel: 2.6.35.10-74.fc14.i686.PAE
package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1294951285
uid: 500

How to reproduce
-----
1. changed file permissions from command line while pcmafm window was open
2.
3.
Comment 1 flashl 2011-01-13 17:56:26 EST
Created attachment 473441 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 11:16:34 EDT
Backtrace analysis found this bug to be similar to bug #723580, closing as duplicate.

Bugs which were found to be similar to this bug: bug #650499, bug #723580

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 723580 ***

Note You need to log in before you can comment on or make changes to this bug.