Bug 6705 - OTI CDRW-975 SOCRATES device not detected on boot
OTI CDRW-975 SOCRATES device not detected on boot
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-03 22:50 EST by rickh
Modified: 2014-03-16 22:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-17 17:28:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rickh 1999-11-03 22:50:21 EST
Although RedHat Linux v6.1 Deluxe installed fine from
my OTI CDRW-975 Socrates drive on Secondary IDE port 1,
linux thinks it is missing when booting off the hard drive
after installation - according to 'kudzu'.

Also, rebooting off the install floppy and choosing Update
locks up the system.
Comment 1 Tim Powers 1999-11-04 09:31:59 EST
This isn't related to cdrecord since this is hardware detection. This
sounds more like a kudzu or kernel issue with your drive. I am
assigning this to the owner of the proper component (kudzu).

Tim
Comment 2 Bill Nottingham 1999-11-04 11:44:59 EST
What does /etc/sysconfig/hwconf say?

Are you using the ide-scsi driver?
Comment 3 rickh 1999-11-04 12:41:59 EST
More information:

There are two secondary IDE CD drives on this machine. The OTI
CDRW-975 is the Master, and a 40x CDROM drive is the secondary. typing
dmesg | less after booting reveals that it
is trying to associate BOTH of them on hdd instead of hdc and hdd.
This is probably causing the problem in kudzu. The fstab seems
ok with both a /dev/cdrom and a /dev/cdrom1 these are linked to hdc
and hdd, as they should be.  But why, during boot, is the OTI drive
being associated with hdd instead of hdc, (secondary master)?

What does /etc/sysconfig/hwconf say?

It says the OTI is on hdc, which it should be.
But during boot, dmesg says it is on hdd!
Comment 4 Bill Nottingham 1999-12-17 17:28:59 EST
Hmm... then that would be in the kernel. Odd.

What is in /proc/ide?

Note You need to log in before you can comment on or make changes to this bug.