Bug 67057 - [RFE] in Release Notes, Copy is allowed
Summary: [RFE] in Release Notes, Copy is allowed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-19 17:34 UTC by James Manning
Modified: 2007-03-27 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 21:05:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-06-19 17:34:46 UTC
when you bring up the Release Notes, you can drag and highlight an area (even
the entire release notes) and right-click and select "Copy".  This is pretty
useless since you can't paste it anywhere (although perhaps you could really
hose a field input dialog by pasting there).  ideally you wouldn't be able to
copy into the buffer since it's just an opportunity to overflow it and have some
silly error case

Comment 1 Michael Fulbright 2002-06-20 15:18:28 UTC
Can we disable this matt?

Comment 2 Michael Fulbright 2002-07-17 17:03:56 UTC
This doesnt hurt anything.

Comment 3 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.