Bug 67063 - RH7.2 Server auto partitioning fails
RH7.2 Server auto partitioning fails
Status: CLOSED DUPLICATE of bug 58616
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 13:51 EDT by mike_graves
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-19 13:53:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (29.32 KB, text/plain)
2002-06-19 13:52 EDT, mike_graves
no flags Details

  None (edit)
Description mike_graves 2002-06-19 13:51:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Recieve error "Partitioning failed: Could not allocate partitions." After 
selecting the "remove all partitions from this drive" option. Anacdump.txt 
attached.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from install disk 1 and enter graphical install mode.
2.Accept system allocations for language,keyboard & mouse.
3.Select Server from "Install Type" screen.
4.Leave default "Have the Install automatically partition for you" button 
selected on the Disk Partition Setup screen.
5.Select "Remove all partitions on this system" button and uncheck the Review 
box on the Automatic Partitioning screen.	

Actual Results:  After clearing the warning about losing all data on the drive 
I recieve the error: Could not allocate partitions: Partitioning failed: Could 
not allocate partitions. After clearing this box I am awarded the oppertunity 
to save the dump file taht is attached and reboot the system.

Expected Results:  Allocate disk partitions and continue with the OS install.

Additional info:
Comment 1 mike_graves 2002-06-19 13:52:59 EDT
Created attachment 61684 [details]
anacdump.txt
Comment 2 Jeremy Katz 2002-06-19 23:15:47 EDT
Your autopartition failed and you didn't review the results.  This is fixed in
the anaconda update disk at:

http://www.redhat.com/support/errata/RHBA-2002-016.html

*** This bug has been marked as a duplicate of 58616 ***

Note You need to log in before you can comment on or make changes to this bug.