Bug 67081 - graphical 'User Manager' (redhat-config-users) fails upon launch (full error message in description)
graphical 'User Manager' (redhat-config-users) fails upon launch (full error ...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-19 15:14 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 23:07:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-06-19 15:14:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-4 i686)

Description of problem:
Launching the User mananger from the tool bar results in a brief graphical
display which immediately fails.  Launching from terminal
(/usr/bin/redhat-config-users) results in the following error message:

/usr/share/redhat-config-users/userWindow.py:73: DeprecationWarning: use
GtkListStore/GtkTreeView
  self.loginShellCombo.list.select_item(self.shells.index(default))

** (redhat-config-users.py:2821): WARNING **: entry is incorrectly formatted

(redhat-config-users.py:2821): GLib-GObject-CRITICAL **: file gvaluearray.c:
line 40 (g_value_array_get_nth): assertion `value_array != NULL' failed

** ERROR **: file user.c: line 604 (merge_ent_array_duplicates): should not be
reached
aborting...
/usr/share/redhat-config-users/redhat-config-users: line 4:  2821
Aborted                 /usr/bin/python2.2
/usr/share/redhat-config-users/redhat-config-users.py

This appears to be an out-of-the-box problem (no deliberate changes made in
configuration for this tool post-installation).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch "User Manager" from tool bar
2.
3.
	

Additional info:
Comment 1 Brent Fox 2002-06-19 17:08:34 EDT
Was this an upgrade or a fresh install of 7.3?
Comment 2 Brent Fox 2002-07-24 23:07:36 EDT
Any info here?
Comment 3 Brent Fox 2002-08-14 01:56:21 EDT
Closing due to lack of information.

Note You need to log in before you can comment on or make changes to this bug.