Bug 67093 - default /etc/named.conf not provided by rpm -i bind-9.2.1-0.7x.i386.rpm
Summary: default /etc/named.conf not provided by rpm -i bind-9.2.1-0.7x.i386.rpm
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-19 22:01 UTC by Bernard Fouchi
Modified: 2011-01-19 16:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-01 19:28:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernard Fouchi 2002-06-19 22:01:36 UTC
Description of Problem:

I had to install bind/named on RH7.3 since this package was not installed from 
the origin install of the computer. I took bind-9.2.1-0.7x.i386.rpm from
updates.redhat.com and installed it. /var/named was created, but the usual 
default file /etc/named.conf was not provided.

Version-Release number of selected component (if applicable):

bind-9.2.1-0.7x.i386.rpm

How Reproducible:

Fresh RH 7.3 Linux install (not server) + rpm -i bind-9.2.1-0.7x.i386.rpm

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

No default /etc/named.conf provided at rpm install

Expected Results:

File /etc/named.conf with the usual settings to help beginners to setup named.

Additional Information:

Comment 1 Bernhard Rosenkraenzer 2002-07-02 14:33:50 UTC
This is intentional, the default named configuration is in the 
caching-nameserver package. 



Note You need to log in before you can comment on or make changes to this bug.