Bug 67096 - implantisomd5 cannot open files larger than 2 GB
Summary: implantisomd5 cannot open files larger than 2 GB
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-06-19 22:21 UTC by Forrest
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 20:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to implantisomd5.c that will show the reason for failure (474 bytes, patch)
2002-06-19 22:25 UTC, Forrest
no flags Details | Diff

Description Forrest 2002-06-19 22:21:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020515

Description of problem:
I am trying to create a DVD, which is 2.8 GB.  Using implantisomd5, it says
"Error - Unable to open file /redhat.iso

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Use implantisomd5 on a file > 2GB

Additional info:
I have a patch from John that will show the actuall error.  I'll attach it next.
 After I apply this patch, I get this error:

Error - Unable to open file /redhat/redhat73and72-dvd.iso: File too large

Comment 1 Forrest 2002-06-19 22:25:18 UTC
Created attachment 61724 [details]
Patch to implantisomd5.c that will show the reason for failure

Comment 2 Michael Fulbright 2002-06-20 14:43:39 UTC
We'll fix this.

Comment 3 Forrest 2002-07-15 20:21:24 UTC
I am still having this problem with the new limbo beta.  Would you like me to
change the version number to limbo beta?

Comment 4 Forrest 2002-07-31 18:19:56 UTC
I am still having this problem on Limbo beta 2.  Will this be fixed for the next
release?

Comment 5 Michael Fulbright 2002-08-07 20:51:54 UTC
Fixed.

Comment 6 Forrest 2002-08-08 16:53:01 UTC
What version of anaconda is this fixed in?

Comment 7 Forrest 2002-08-22 20:41:33 UTC
Verified in anaconda-7.3.94-1

Comment 8 Jay Turner 2002-09-06 04:45:18 UTC
Closing out as fix confirmed with re0905.2 DVD ISO image.

Comment 9 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.