Bug 67108 - rpm segfaults after generating warning message
Summary: rpm segfaults after generating warning message
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 68542 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-06-20 03:40 UTC by ellson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-25 16:35:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ellson 2002-06-20 03:40:47 UTC
Description of Problem:
rpm segfaults after generating "package ... already added" warning message

Version-Release number of selected component (if applicable):
rpm-4.1-0.27

How Reproducible:
100%

Steps to Reproduce: 
1. rpm -Uvh libelf-devel-0.7.0-5.i386.rpm libelf-devel-0.7.0-5.i386.rpm
2.
3. 

Actual Results:
warning: package libelf-devel = 0.7.0-5 was already added, replacing with
libelf-devel <= 0.7.0-5
Segmentation fault


Expected Results:
No segfault.

Additional Information:

Comment 1 Jeff Johnson 2002-07-06 18:53:35 UTC
Fixed in rpm-4.1-0.43.

Comment 2 Jeff Johnson 2002-07-11 16:55:20 UTC
*** Bug 68542 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.