Bug 671168 - libmount.so.1 missing for mount of root filesystem
libmount.so.1 missing for mount of root filesystem
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-20 11:46 EST by John Reiser
Modified: 2013-07-04 08:53 EDT (History)
4 users (show)

See Also:
Fixed In Version: lorax-0.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-21 02:31:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2011-01-20 11:46:32 EST
Description of problem: During fresh Install from DVD, immediately after formatting root filesystem (Custom partitioning), the installer aborts because the root filesystem cannot be mounted.


Version-Release number of selected component (if applicable):
anaconda-15.15
lorax-0.2-2.fc15

How reproducible: every time


Steps to Reproduce:
1. Compose install DVD for x86_64 from today's rawhide using pungi.
2. Boot DVD for Install, Basic disks, Custom partitioning, choose existing partition to re-format as root partition.
3.
  
Actual results: Dialog box "Unable to mount filesystem": An error occurred mounting device /dev/sdd7 as /: mount failed: (127, '/bin/mount: error while loading shared libraries: libmount.so.1: cannot open shared object file: No such file or directory').  This is a fatal error and the install cannot continue.


Expected results: success


Additional info:
Comment 1 Martin Gracik 2011-01-21 09:05:03 EST
Fixed in lorax-0.3-1

Note You need to log in before you can comment on or make changes to this bug.