This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 671270 - [abrt] nautilus-2.32.2.1-1.fc14: _XAllocID: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-2.32.2.1-1.fc14: _XAllocID: Process /usr/bin/nautilus was kil...
Status: CLOSED DUPLICATE of bug 698115
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:96d975ae6fd0e89bb96b85f9660...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-20 17:24 EST by Boris Ljevar
Modified: 2015-03-03 17:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:55:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (59.83 KB, text/plain)
2011-01-20 17:24 EST, Boris Ljevar
no flags Details

  None (edit)
Description Boris Ljevar 2011-01-20 17:24:40 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: _XAllocID
executable: /usr/bin/nautilus
kernel: 2.6.35.10-74.fc14.i686
package: nautilus-2.32.2.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1295459709
uid: 502

How to reproduce
-----
1. I do not remember
2.
3.
Comment 1 Boris Ljevar 2011-01-20 17:24:43 EST
Created attachment 474557 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 10:55:29 EDT
Backtrace analysis found this bug to be similar to bug #698115, closing as duplicate. This bug seems to belong to component cairo, libXrender or libX11.

Bugs which were found to be similar to this bug: 
  empathy: bug #729440, bug #757307
  evolution: bug #669986, bug #789724, bug #790592
  gnome-packagekit: bug #694500, bug #698115
  gnome-system-monitor: bug #788584
  nautilus: bug #723090
  pidgin: bug #699045

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 698115 ***

Note You need to log in before you can comment on or make changes to this bug.