Bug 67142 - missing prereq for scrollkeeper
Summary: missing prereq for scrollkeeper
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-user-docs   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-06-20 12:19 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 14:42:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-06-20 12:19:18 UTC
The %post scriptlet uses scrollkeeper-update, but it isn't a prerequisite.

Comment 1 Tim Waugh 2002-07-18 14:41:50 UTC
This seems to be already fixed in 1.93-1.

Comment 2 Jay Turner 2002-08-31 02:19:50 UTC
Fix is confirmed with gnome-user-docs-2.0.0-1 which requires:
scrollkeeper >= 0.3.10
/usr/bin/scrollkeeper-update


Note You need to log in before you can comment on or make changes to this bug.