Bug 67142 - missing prereq for scrollkeeper
missing prereq for scrollkeeper
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-user-docs (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-06-20 08:19 EDT by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 10:42:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-06-20 08:19:18 EDT
The %post scriptlet uses scrollkeeper-update, but it isn't a prerequisite.
Comment 1 Tim Waugh 2002-07-18 10:41:50 EDT
This seems to be already fixed in 1.93-1.
Comment 2 Jay Turner 2002-08-30 22:19:50 EDT
Fix is confirmed with gnome-user-docs-2.0.0-1 which requires:
scrollkeeper >= 0.3.10
/usr/bin/scrollkeeper-update

Note You need to log in before you can comment on or make changes to this bug.