Bug 67198 - kernel 2.4.18-5 short on DMA buffers
kernel 2.4.18-5 short on DMA buffers
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-20 16:48 EDT by acount closed by user
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-08 12:06:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (7.77 KB, text/plain)
2002-06-20 17:06 EDT, acount closed by user
no flags Details
interrupts (448 bytes, text/plain)
2002-06-20 17:06 EDT, acount closed by user
no flags Details
iomem (981 bytes, text/plain)
2002-06-20 17:07 EDT, acount closed by user
no flags Details
ioports (888 bytes, text/plain)
2002-06-20 17:07 EDT, acount closed by user
no flags Details
lsmod (777 bytes, text/plain)
2002-06-20 17:08 EDT, acount closed by user
no flags Details
lspci-vvv (7.79 KB, text/plain)
2002-06-20 17:08 EDT, acount closed by user
no flags Details

  None (edit)
Description acount closed by user 2002-06-20 16:48:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5 i686)

Description of problem:
dd if=/dev/zero of=pepe 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. dd if=/dev/zero of=pepe
2. Jun 20 22:24:34 querida kernel: Warning - running *really* short on DMA
buffers
3. Jun 20 22:24:34 querida kernel: (scsi0:A:0:0): Locking max tag count at 128



Additional info:
Comment 1 acount closed by user 2002-06-20 17:06:10 EDT
Created attachment 61965 [details]
dmesg
Comment 2 acount closed by user 2002-06-20 17:06:59 EDT
Created attachment 61966 [details]
interrupts
Comment 3 acount closed by user 2002-06-20 17:07:27 EDT
Created attachment 61967 [details]
iomem
Comment 4 acount closed by user 2002-06-20 17:07:55 EDT
Created attachment 61968 [details]
ioports
Comment 5 acount closed by user 2002-06-20 17:08:23 EDT
Created attachment 61969 [details]
lsmod
Comment 6 acount closed by user 2002-06-20 17:08:52 EDT
Created attachment 61970 [details]
lspci-vvv
Comment 7 Arjan van de Ven 2002-06-20 18:31:23 EDT
did the kernel survive ?
Comment 8 acount closed by user 2002-06-20 19:31:06 EDT
Yes, the system is running
Comment 9 Arjan van de Ven 2002-06-21 04:47:16 EDT
This message basically means 
"uh oh, I'm getting close to being in trouble here"
which I've seen on scsi systems on sudden, spiked load shortly after boot.
If this happens a lot there's a problem, since it *CAN* go into too much
trouble, however it's an early warning, not a final one... So if this doesn't
happen again, not a problem. If it happens a lot, then there's a real issue
Comment 10 acount closed by user 2002-06-21 16:39:58 EDT
it happen _every_ time that i run dd, and a pile of messages are showed at the
console
Comment 11 acount closed by user 2003-06-08 12:06:47 EDT
with 2.4.20-18.9 there is not problem

Note You need to log in before you can comment on or make changes to this bug.