This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 671991 - [abrt] [post-main] libreoffice-core-3.3.0.4-1.fc15: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] [post-main] libreoffice-core-3.3.0.4-1.fc15: Process /usr/lib64/libreo...
Status: CLOSED DUPLICATE of bug 671485
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:90362195d0834886ca05fc412f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-22 22:32 EST by Horst H. von Brand
Modified: 2011-01-23 08:28 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-23 08:28:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.45 KB, text/plain)
2011-01-22 22:32 EST, Horst H. von Brand
no flags Details
Backtrace from Abrt (114.34 KB, text/plain)
2011-01-23 08:03 EST, matti aarnio
no flags Details

  None (edit)
Description Horst H. von Brand 2011-01-22 22:32:25 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/libreoffice/program/soffice.bin -quickstart -nologo -nodefault
component: libreoffice
executable: /usr/lib64/libreoffice/program/soffice.bin
kernel: 2.6.37-2.fc15.x86_64
package: libreoffice-core-3.3.0.4-1.fc15
reason: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1295753456
uid: 500

How to reproduce
-----
1. Clicked on the libreoffice applet (under gnome-shell)
2.
3.
Comment 1 Horst H. von Brand 2011-01-22 22:32:45 EST
Created attachment 474779 [details]
File: backtrace
Comment 2 matti aarnio 2011-01-23 07:56:43 EST
Package: libreoffice-core-3.3.0.4-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Rawhide)


How to reproduce
-----
1. Trying to open a proprietary docx document written with MS Word 2010.


Comment
-----
This happened almost immediately upon startup.
The document itself will not be available.
Comment 3 matti aarnio 2011-01-23 08:03:14 EST
Created attachment 474817 [details]
Backtrace from Abrt

Abrt did neatly locate similar looking fault - got it mostly wrong, and didn't feed the backtrace.
Comment 4 David Tardon 2011-01-23 08:14:37 EST
dtardon->matti.aarnio: Yours is bug 667082. Abrt indeed failed miserably at duplicate recognition this time...
Comment 5 David Tardon 2011-01-23 08:26:41 EST
dtardon->vonbrand: The crash is from a post-main phase of exit. Had you updated libreoffice before? Or, given that it crashed in configmgr's writer thread, did you remove anything under ~/.libreoffice (including that dir) while libreoffice was running?
Comment 6 David Tardon 2011-01-23 08:28:32 EST

*** This bug has been marked as a duplicate of bug 671485 ***

Note You need to log in before you can comment on or make changes to this bug.