Bug 67201 - kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-20 16:58 EDT by acount closed by user
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 08:13:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (7.77 KB, text/plain)
2002-06-20 17:10 EDT, acount closed by user
no flags Details

  None (edit)
Description acount closed by user 2002-06-20 16:58:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5 i686)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot linux
2. wait...
3. boot log : kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno
= 2

	

Additional info:
Comment 1 acount closed by user 2002-06-20 17:10:39 EDT
Created attachment 61972 [details]
dmesg
Comment 2 Need Real Name 2002-07-10 08:13:52 EDT
i have the same problem and my systerm is:

DELL PowerApp web 120
cpu pentium 1.13ghz
main board: Server Works HESL
HD: 3 FUJITSU MAM3184MC, PERC RAID-5, Apaptec SCSI controller
Comment 3 Arjan van de Ven 2002-07-10 08:16:34 EDT
This is a harmless printk; the kernel tries to autoload something that doesn't
work; that's ok because the initrd is about to load that anyway

Note You need to log in before you can comment on or make changes to this bug.