Bug 67210 - Can't build apache from source
Summary: Can't build apache from source
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-21 01:42 UTC by spyderz
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-31 13:34:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch that fixes the spec file to use %{_mandir} (624 bytes, patch)
2002-06-21 01:45 UTC, spyderz
no flags Details | Diff

Description spyderz 2002-06-21 01:42:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020615
Debian/1.0.0-3

Description of problem:
Building apache from source fails with
    File not found by glob: /var/tmp/apache-root/usr/share/man/man1/*
...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm --rebuild apache-1.3.22-5.6.src.rpm


Actual Results:  failed to build with errors

Expected Results:  a new rpm package

Additional info:

    File not found by glob: /var/tmp/apache-root/usr/share/man/man1/*
    File not found by glob: /var/tmp/apache-root/usr/share/man/man8/ab.8*
    File not found by glob: /var/tmp/apache-root/usr/share/man/man8/httpd.8*
    File not found by glob: /var/tmp/apache-root/usr/share/man/man8/logresolve.8*
    File not found by glob: /var/tmp/apache-root/usr/share/man/man8/rotatelogs.8*
    File not found by glob: /var/tmp/apache-root/usr/share/man/man8/suexec.8*
    File not found by glob: /var/tmp/apache-root/usr/share/man/man8/apxs.8*

Comment 1 spyderz 2002-06-21 01:45:25 UTC
Created attachment 61986 [details]
Patch that fixes the spec file to use %{_mandir}

Comment 2 Joe Orton 2003-07-31 13:34:03 UTC
Thanks for the patch, it looks like the changes necessary were included sometime
during 7.x.


Note You need to log in before you can comment on or make changes to this bug.