Bug 67219 - Network Configuration does not open
Network Configuration does not open
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: netcfg (Show other bugs)
7.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-21 00:20 EDT by Louis Davidson
Modified: 2007-03-26 23:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:52:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
produced dumpfile (1.16 KB, text/plain)
2002-06-21 00:21 EDT, Louis Davidson
no flags Details

  None (edit)
Description Louis Davidson 2002-06-21 00:20:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4.1) Gecko/20020508
Netscape6/6.2.3

Description of problem:
When Network Configuration is clicked the POPUP window appears and then a dump
log is generated. When ok in the log window is clicked the Network Configuration
window closes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on Network Configuration
2.The popup window appears
3.A bug log is generated
	

Actual Results:  Cannot access Network Configuration.

Expected Results:  Network Configuration window opens and entries can be made,
or edited.

Additional info:
Comment 1 Louis Davidson 2002-06-21 00:21:54 EDT
Created attachment 61989 [details]
produced dumpfile
Comment 2 Louis Davidson 2002-06-21 22:39:49 EDT
This problem was resolved. There was three letters in the hosts file that was
the cause of the problem. It was not a bug, it was human error (mine (:>).

Louis
Comment 3 Bill Nottingham 2006-08-07 13:48:53 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 4 Bill Nottingham 2006-10-18 10:52:14 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.