Bug 67229 - installer crashes
installer crashes
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-06-21 07:07 EDT by CRVSADER KY
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-30 09:46:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description CRVSADER KY 2002-06-21 07:07:37 EDT
I found this bug in two different packages of RH7.3, a standard one and a professional 
1)Boot from CD1
2)press enter (or use "text" mode, the result is the same)
3)In normal 
installation, I can see the RedHat logo on a white background
4)Then, Anaconda crashes with the 
following message:

File "/usr/bin/anaconda", line 503, in ?
	from text import 
File "/usr/lib/anaconda/text.py", line 28 in ?
	from language import 
ImportError: cannot import name expandlangs

These is my hardware 
Asus P2B @ 112MHz (stable) - AGP2x, USB 1.1, UDMA33
PII 450 (4.0x112)
1x 128MB 

hda  Quantum AS 40GB UATA100- unrelevant: I've tried to change it with another, freshly 
formatted UDMA33 hard disk
hdb  none
hdc  Philips CDRW1610 16x10x40x
hdd  Philips CDD3610  

AGP	Matrox Mystique G200 (recognized as a Millenium G200)
PCI1	Conexant HCF 
softmodem - unrelevant: I tried to remove it
PCI2	Motorola SM56 softmodem
PCI3	Sound 
Blaster PCI128
PCI4	Pinnacle PCTV (bt848)
ISA1  none (shared with PCI4)
ISA2  Roland MPU-
401 PnP
ISA3  none

(PCI1 is the nearest one to AGP)

USB  Canon BJC-3000
     Canon Canoscan 

-no SCSI, no ISDN, no Ethernet or similar stuff-

relevant BIOS settings:
PnP OS: 

1)Once it started correctly. I couldn't reproduce it.
2)if i try with the 
"noprobe" option, it crashes much sooner
Comment 1 Michael Fulbright 2002-06-26 00:01:41 EDT
Please check your media as in these instructions:

Comment 2 CRVSADER KY 2002-06-27 12:58:32 EDT
I checked my media, in both the distributions (personal and professional). No errors.
Comment 3 Michael Fulbright 2002-07-15 12:51:36 EDT
Which language did you choose to install with?
Comment 4 CRVSADER KY 2002-07-15 16:28:30 EDT
I didn't choose any - installer crashes MUCH before (just after the big RedHat logo - so it isn't an X 
Comment 5 Michael Fulbright 2002-08-12 18:01:00 EDT
Mediacheck does not always catch errors that can occur from CDs which are marginal.

I would recommend trying a new set of CDs, or putting the ISO images on a
harddrive and doing a harddrive based install.
Comment 6 CRVSADER KY 2002-08-30 09:46:11 EDT
I already told you (in the original message) that I've already tried TWO different CDs, shipped 
with two different magazines. I'm sure it's not a CD problem.
Comment 7 Michael Fulbright 2002-09-02 11:47:03 EDT
I would recommend contacting the magazines about the CDs they are shipping.

If you have a problem with a Red Hat boxset please contact our customer support.

You can also try downloading Red Hat Linux 7.3 from an ftp mirror for free.

Note You need to log in before you can comment on or make changes to this bug.