Bug 67230 - xine won't start
Summary: xine won't start
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xine   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-06-21 11:18 UTC by Petri Koistinen
Modified: 2015-03-05 01:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 10:26:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petri Koistinen 2002-06-21 11:18:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5.49 i686; Nav)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. type 'xine' on bash


Actual Results:  [petri@dsl-hkigw4l83 petri]$ xine
This is xine (X11 gui) - a free video player v0.9.9
(c) 2000-2002 by G. Bartsch and the xine project team.
Built with xine library 0.9.9 [Fri 10 May 2002 13:24:33]-[gcc version 3.1
20020509 (Red Hat Linux Rawhide 3.1-0.28)]-[Linux 2.4.9-31smp i686].
Found xine library version: 0.9.9 (0.9.9).
Display is not using Xinerama.
configfile: error - tried to update unknown key video.logo_file (to
/usr/share/xine/skins/xine_logo.zyuy2)
main: probing <OpenGL> video output plugin
EXPERIMENTAL opengl output plugin
yuv2rgb: no accelerated colorspace conversion found
load_plugins: video output plugin OpenGL successfully loaded.
video_out_opengl: no OpenGL support available (glXChooseVisual)
videowin: output driver cannot select a working visual
[petri@dsl-hkigw4l83 petri]$ 


Expected Results:  Xine windows should have stay open and I should be able to
select movie.

Additional info:

xine-0.9.9-3
rawhide-release-20020620-1

Comment 1 Phil Knirsch 2002-07-09 10:33:03 UTC
Could you run rpm -ql xine and rpm -ql xine-libs please and put the output in here?

Also, what kernel/XFree version are you using? (rpm -qi kernel and rpm -qi XFree86)

Thanks,

Read ya, Phil

Comment 2 Eugene Kanter 2002-07-15 17:14:18 UTC
Probably a duplicate of 66416. Limbo has the same problem.

Comment 3 Preston Brown 2002-08-13 20:33:09 UTC
fixed by upping priority of XShm output method.

Comment 4 Petri Koistinen 2002-08-14 10:26:42 UTC
Which version has this fix included?

Comment 5 Petri Koistinen 2002-08-16 10:27:23 UTC
Ok, problem has been fixed in xine-0.9.9-6. Thanks!

Comment 6 Petri T. Koistinen 2002-08-31 19:00:37 UTC
Is there realy need to type on console this much information when running some
videoclip:

...
video_out: throwing away image with pts 26827964 because it's too old (diff :
3788).
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out_xshm: expose event
video_out: throwing away image with pts 26910764 because it's too old (diff :
47024).
video_out: possible still frame (old)
video_out: throwing away image with pts 26921564 because it's too old (diff :
43431).
video_out: throwing away image with pts 26925164 because it's too old (diff :
39831).
video_out: possible still frame (old)
video_out: freeing frame backup
200 frames delivered, 125 frames skipped, 4 frames discarded
200 frames delivered, 116 frames skipped, 0 frames discarded
200 frames delivered, 110 frames skipped, 0 frames discarded
200 frames delivered, 111 frames skipped, 0 frames discarded
video_out: throwing away image with pts 29380364 because it's too old (diff :
7424).
...


Note You need to log in before you can comment on or make changes to this bug.