This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 672383 - [abrt] gnome-screensaver-2.30.2-2.fc14: op_load_image: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.30.2-2.fc14: op_load_image: Process /usr/libexec/g...
Status: CLOSED DUPLICATE of bug 706316
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:ac824fc323511eec052c1b217f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-24 19:42 EST by Joseph Sweador
Modified: 2012-03-21 10:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:39:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.90 KB, text/plain)
2011-01-24 19:42 EST, Joseph Sweador
no flags Details

  None (edit)
Description Joseph Sweador 2011-01-24 19:42:57 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver/slideshow
component: gnome-screensaver
crash_function: op_load_image
executable: /usr/libexec/gnome-screensaver/slideshow
kernel: 2.6.35.10-74.fc14.i686.PAE
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295913853
uid: 500

How to reproduce
-----
1. Install Fedora 14 as a dual boot with XP
2. After startup questions, creat a user account
3. Login as user account and recieved crash
4. Changed screensaver slider from default of 5 minutes to 30 and saved.
Comment 1 Joseph Sweador 2011-01-24 19:42:59 EST
Created attachment 475092 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:57:29 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-21 10:39:28 EDT
Backtrace analysis found this bug to be similar to bug #706316, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649335, bug #701352, bug #706316

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 706316 ***

Note You need to log in before you can comment on or make changes to this bug.