Bug 67294 - adapt control-center and redhat-artwork to new metacity
adapt control-center and redhat-artwork to new metacity
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: control-center (Show other bugs)
1.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
: 67980 68828 68829 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-06-21 18:59 EDT by Havoc Pennington
Modified: 2007-03-26 23:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 17:08:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-06-21 18:59:57 EDT
control-center needs a new upstream version, and we need to add:
 - metacity theme configuration
 - icon theme configuration
 - metacity font configuration
Comment 1 Havoc Pennington 2002-07-14 22:20:21 EDT
Maybe GTK 1.2 theme, but I don't have a clue how to express that sanely in a GUI
("GTK 1.2 theme" is not a reasonable string to have in a UI).
Suggest instead just automatically changing the 1.2 theme if one is found with
the same name as the 2.0 theme.
Comment 2 Havoc Pennington 2002-07-14 22:21:07 EDT
*** Bug 68829 has been marked as a duplicate of this bug. ***
Comment 3 Havoc Pennington 2002-07-14 22:21:29 EDT
*** Bug 68828 has been marked as a duplicate of this bug. ***
Comment 4 Havoc Pennington 2002-07-15 16:22:02 EDT
*** Bug 67980 has been marked as a duplicate of this bug. ***
Comment 5 Havoc Pennington 2002-07-29 12:25:32 EDT
Marking the head of the priority queue with priority high
Comment 6 Havoc Pennington 2002-07-29 17:08:42 EDT
Remaining issue here (that isn't punted - icon theme punted) 
is to build a new metacity with the themes moved, then adapt the control panel
to it. I'll build the new metacity soon.
Comment 7 Owen Taylor 2002-08-08 14:00:35 EDT
I think this is all fixed now. (Is that right, Jonathan?)
Comment 8 Jonathan Blandford 2002-08-08 14:59:08 EDT
I'm pretty sure it is.
Comment 9 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.