Bug 67322 - RFE: re-enable IPv6
RFE: re-enable IPv6
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: ncftp (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-22 11:23 EDT by Pekka Savola
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-06 05:27:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix this issue (also sent upstream) (570 bytes, patch)
2002-09-24 07:16 EDT, Pekka Savola
no flags Details | Diff

  None (edit)
Description Pekka Savola 2002-06-22 11:23:50 EDT
IPv6 was disabled in RHL72 because the patch got stale.

I've worked with KAME folks and the new patch is against 3.1.3 and fixes all the known problems
with Linux also.
Comment 1 Bernhard Rosenkraenzer 2002-07-01 08:03:03 EDT
Patch re-added in 3.1.3-6.
Comment 2 Martin Siegert 2002-09-17 21:18:33 EDT
This patch seems to be broken: it recreates the problems mentioned under
Bug 56148 "ncftp fails to connect to IPv4 + IPv6 hosts from IPv4 hosts".
At least I was not able to connect to ftp.crc.ca using 3.1.3-6.
Comment 3 Pekka Savola 2002-09-24 07:16:55 EDT
Created attachment 77008 [details]
patch to fix this issue (also sent upstream)
Comment 4 Pekka Savola 2002-09-24 07:18:02 EDT
With "this issue" I was referring to 56148 of course.
Comment 5 Robert Scheck 2004-11-06 04:03:00 EST
I guess, this bug report can be closed, because Red Hat Linux 7.2 
already timed out with anything and the currently latest ncftp-3.1.8-2 
has IPv6 support enabled.

Note You need to log in before you can comment on or make changes to this bug.