Bug 673247 - unable to send smolt profile
unable to send smolt profile
Status: CLOSED DUPLICATE of bug 673015
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-27 15:07 EST by Brock Organ
Modified: 2011-01-27 15:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-27 15:14:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2011-01-27 15:07:32 EST
Hi, 

I was testing rawhide for the biosdevname test day:

https://fedoraproject.org/wiki/Test_Day:2011-01-27_Network_Device_Naming_With_Biosdevname

using the boot.iso test image:

http://jlaska.fedorapeople.org/test-day/x86_64

After default packageset installation (using repo=http://kojipkgs.fedoraproject.org/mash/rawhide-20110126/rawhide/x86_64/os/), I was unable to register the post-install system using smolt:

# smoltSendProfile -n
Traceback (most recent call last):
  File "/usr/bin/smoltSendProfile", line 39, in <module>
    import smolt
  File "/usr/share/smolt/client/smolt.py", line 54, in <module>
    from devicelist import cat
ImportError: No module named devicelist
# 

Regards,

Brock
Comment 1 James Laska 2011-01-27 15:14:49 EST

*** This bug has been marked as a duplicate of bug 673015 ***

Note You need to log in before you can comment on or make changes to this bug.