Bug 67340 - postun depends on scrollkeeper
postun depends on scrollkeeper
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-22 19:45 EDT by Miloslav Trmac
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-16 10:46:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2002-06-22 19:45:50 EDT
The postun script is calling scrollkeeper-update, but rpm -ev scrollkeeper
nautilus (or the other way round) may remove scrollkeeper first.
Comment 1 Havoc Pennington 2002-07-12 18:30:12 EDT
jeremy how do you fix this?
Comment 2 Jeremy Katz 2002-07-12 22:14:41 EDT
Requires(postun): scrollkeeper

should do the trick iirc.
Comment 3 Alexander Larsson 2003-01-16 10:46:46 EST
Fixed in 2.1.91-5.

Note You need to log in before you can comment on or make changes to this bug.