Bug 673449 - Need to update Rupee symbol for locale file (hi_IN)
Need to update Rupee symbol for locale file (hi_IN)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Andreas Schwab
Fedora Extras Quality Assurance
: i18n
: 678216 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-28 04:22 EST by Rajesh Ranjan
Modified: 2016-11-24 10:46 EST (History)
8 users (show)

See Also:
Fixed In Version: glibc-2.14-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-07 00:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rajesh Ranjan 2011-01-28 04:22:56 EST
Description of problem:

We need to update Rupee symbol for locale file becauase Rupee symbol has changed and so we need to put the symbol not just writing abbr of Rupee in Hindi.

Version-Release number of selected component (if applicable):


How reproducible:



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rajesh Ranjan 2011-01-28 04:25:19 EST
I think this need to be modified for other Indian languages as well!
Comment 2 A S Alam 2011-01-28 04:31:46 EST
Package in rawhide:
glibc-2.13.90-1.x86_64.rpm
glibc-common-2.13.90-1.x86_64.rpm
Comment 3 Andreas Schwab 2011-05-27 04:32:07 EDT
*** Bug 678216 has been marked as a duplicate of this bug. ***
Comment 4 Pravin Satpute 2011-05-27 04:53:17 EDT
patch is applied in upstream, i think it will available with next release of glibc

http://sources.redhat.com/bugzilla/show_bug.cgi?id=12541

It will be nice if we can apply patch in fedora as well so people no need wait till next release of glibc. It will be good addon for F15 rupee symbol feature as well. (http://fedoraproject.org/wiki/Features/RupeeSign)

can we?

else lets close this as a upstream
Comment 5 Pravin Satpute 2011-05-27 05:20:08 EDT
missed one thing, this patch has one more dependency
kindly see http://sourceware.org/bugzilla/show_bug.cgi?id=12711
Comment 6 Fedora Update System 2011-05-27 11:21:47 EDT
glibc-2.13.90-14 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/glibc-2.13.90-14
Comment 7 Fedora Update System 2011-05-27 16:24:56 EDT
Package glibc-2.13.90-14:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glibc-2.13.90-14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/glibc-2.13.90-14
then log in and leave karma (feedback).
Comment 8 Pravin Satpute 2011-05-30 03:52:07 EDT
thanks for this 
i can now see Currency Symbol updated in all indic locale !!
Comment 9 Fedora Update System 2011-06-02 15:08:58 EDT
Package glibc-2.14-1:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glibc-2.14-1'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/glibc-2.14-1
then log in and leave karma (feedback).
Comment 10 Fedora Update System 2011-06-03 22:55:52 EDT
Package glibc-2.14-2:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing glibc-2.14-2'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/glibc-2.14-2
then log in and leave karma (feedback).
Comment 11 Fedora Update System 2011-06-07 00:25:12 EDT
glibc-2.14-2 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.