Bug 67352 - cpanflute2 requires perl-Archive-Tar
Summary: cpanflute2 requires perl-Archive-Tar
Status: CLOSED DUPLICATE of bug 65294
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm-build   
(Show other bugs)
Version: 7.3
Hardware: All Linux
high
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-23 09:11 UTC by Warren Togami
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-23 10:16:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2002-06-23 09:11:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020617

Description of problem:
/usr/lib/rpm/cpanflute2 within the rpm-build package requires the
perl-Archive-Tar package or else you get the following error:
Can't locate Archive/Tar.pm in @INC (@INC contains: /usr/lib/perl5/5.6.1/i386-li
nux /usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/5.6.1/i386-linux /usr/lib/perl
5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_
perl/5.6.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.6.1/i386-linux 
/usr/lib/perl5/vendor_perl/5.6.1 /usr/lib/perl5/vendor_perl .) at ./cpanflute2 l
ine 7.
BEGIN failed--compilation aborted at ./cpanflute2 line 7.

Version-Release number of selected component (if applicable):
Red Hat Linux 7.3

How reproducible:
Always

Steps to Reproduce:
1. Attempt to use cpanflute2 after a default install.

Actual Results:  
Error message.

Expected Results:  
Should work without.

Comment 1 Markku Kolkka 2002-06-23 10:16:13 UTC
This is a duplicate of bug #65294

Comment 2 Warren Togami 2002-06-23 10:42:34 UTC
Apologies.


*** This bug has been marked as a duplicate of 65294 ***

Comment 3 Chip Turner 2002-06-24 00:55:08 UTC
The requirement isn't there because if it were, it would drag a large part of
perl in where it otherwise isn't necessary.  In the future, cpanflute2 will be
part of a separate package and will have full dependency info inside that package.


Note You need to log in before you can comment on or make changes to this bug.