Bug 67357 - "neat" does not start
"neat" does not start
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-23 10:00 EDT by Jan Kuijntjes
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 11:00:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kuijntjes 2002-06-23 10:00:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start network device controle
2.
3.
	

Actual Results:  Traceback (innermost last):
  File "/usr/sbin/neat", line 1398, in ?
    window = mainDialog()
  File "/usr/sbin/neat", line 222, in __init__
    self.load()
  File "/usr/sbin/neat", line 241, in load
    self.loadDevices()
  File "/usr/sbin/neat", line 246, in loadDevices
    devicelist = getDeviceList()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDeviceList.py", 
line 172, in getDeviceList
    DVList.load()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDeviceList.py", 
line 63, in load
    self.data[i].load(dev)
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDevice.py", line 
221, in load
    dialup.load(conf)
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDialup.py", line 
311, in load
    papconf = getPAPConf()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NC_functions.py", 
line 91, in getPAPConf
    DVpapconf = ConfPAP.ConfPAP("/etc/ppp/pap-secrets")
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line 
30, in __init__
    Conf.Conf.__init__(self, filename, '#', ' \t', ' \t')
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Conf.py", line 180, 
in __init__
    self.read()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line 
35, in read
    self.initvars()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line 
72, in initvars
    var = self.getfields()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/ConfPAP.py", line 
95, in getfields
    raise IndexError, 'end quote not found in '+self.filename+':'+var[0]
IndexError: end quote not found in /etc/ppp/pap-secrets:

Local variables in innermost frame:
self: <netconfpkg.ConfPAP.ConfPAP instance at 84ccc10>
p: -1
quote: "
var: ['', 'jankuijntjes"', '*', '"*******"']

Expected Results:  open window for network/isdn properties

Additional info:
Comment 1 Harald Hoyer 2002-07-24 09:10:20 EDT
oh, oh.. " in the user name... is this intended?
Comment 2 Jan Kuijntjes 2002-07-24 11:00:34 EDT
The " " does not belong there !!, after removing Neat is working properly. 
Thanks !!

Note You need to log in before you can comment on or make changes to this bug.