This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 673599 - postun scriptlet failure
postun scriptlet failure
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-28 16:04 EST by Rahul Sundaram
Modified: 2011-01-31 11:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-31 11:30:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2011-01-28 16:04:00 EST
Description of problem:


  Cleanup    : 1:nfs-utils-1.2.3-6.fc15.x86_64                          212/356 
Non-fatal POSTUN scriptlet failure in rpm package nfs-utils
Job failed. See system logs and 'systemctl status' for details.
warning: %postun(nfs-utils-1:1.2.3-6.fc15.x86_64) scriptlet failed, exit status 1
Comment 1 Steve Dickson 2011-01-31 10:02:13 EST
Was this from an 'yum update'? 

I didn't see it today's rawhide:
    Updating   : 1:nfs-utils-1.2.3-8.fc15.x86_64                        203/603
Comment 2 Rahul Sundaram 2011-01-31 11:11:27 EST
Yes.  Yum update from a day back on the cleanup stage (since this is a post uninstallation failure) and not the update stage
Comment 3 Steve Dickson 2011-01-31 11:30:06 EST
OK... Doing a 'yum remove nfs-utils' followed by a 'yum install nfs-utils' 
does not reproduce this problem.. So I'm going to close this as
fixed in rawhide...

Note You need to log in before you can comment on or make changes to this bug.